[MacOSX] You need a higher version of OSX

[UNSUPORTED] Public Beta Kodiak    
[UNSUPORTED] Mac OS X 10.0 Cheetah
[UNSUPORTED] Mac OS X 10.1 Puma
[UNSUPORTED] Mac OS X 10.2 Jaguar
[UNSUPORTED] Mac OS X 10.3 Panther
[UNSUPORTED] Mac OS X 10.4 Tiger
[UNSUPORTED] Mac OS X 10.5 Leopard
[UNSUPORTED] Mac OS X 10.6 Snow Leopard
[UNSUPORTED] OS X 10.7 Lion

[SUPPORTED] OS X 10.8 Mountain Lion
[SUPPORTED] OS X 10.9 Mavericks
[SUPPORTED] OS X 10.10 Yosemite
[SUPPORTED] OS X 10.11 El Capitan

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk